Systemanforderungen für Bitdefender Mobile Security

Systemanforderungen für Bitdefender Mobile Security

Systemanforderungen:

Bitdefender Mobile Security läuft auf allen Geräten mit Android 4.1 und neuer. Für den Malware-Scan über die Cloud wird eine aktive Internet-Verbindung benötigt.

Anforderungen an Internet-Browser:

Der Internet-Schutz in Bitdefender ist kompatibel mit dem Android-Standard-Browser, Google Chrome, Firefox, Opera, Opera Mini, Dolphin und den integrierten Browsern von Facebook und Facebook Messenger.

 

War dieser Artikel hilfreich?
Rating: 1.0. From 13 votes.
Please wait...

Sorry about that

How can we improve it?

For any issues with Bitdefender you can always contact us using this form

Beliebte Erklär-Videos